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Why Prioritization?

The Central Indiana regional pedestrian network is 
disrupted by gaps.  Gaps are missing segments of 
the pedestrian network that create barriers separating  
neighborhoods, public facilities and people.  Areas in 
the region lacking pedestrian facilities such as sidewalks 
and crossings make walking diffi cult and unsafe.  
However, limited funding means it’s impossible to meet 
every pedestrian need in Central Indiana at once.  In 
order to make the region more walkable, Central Indiana 
must dedicate its resources to improvement areas that 
bring the greatest amount of impact.  

The prioritization process was designed to provide 
decision makers with general recommendations for 

Pedestrian Safety

Equity

Wellness

Pedestrian Demand

Walking Comfort

Prioritize projects in high-crash locations to 
improve safety.

Prioritize projects in areas where people 
have lower incomes and less access to 
personal vehicles, where people are more 
likely to walk where they need to go.

Prioritize investment in areas where the 
pedestrian environment can negatively 
impact the wellness of residents. 

Prioritize facilities that take people where 
they want to go (i.e., restaurants, work, 
school, grocery stores and entertainment).

Prioritize facilities that can improve how 
comfortable a person feels while walking 
(with consideration for conditions on a 
street, such as traffi c speed, number of cars 
and street width). 

improving upon and expanding the regional pedestrian 
network.  Regional priorities may not be the same 
as local priorities. The Plan does not propose or 
recommend what pedestrian facilities should be built. 
Instead, it provides a data-driven analysis of the existing 
conditions in Central Indiana communities to be used as 
a resource for their own pedestrian planning efforts.

Measures of Prioritization

The priority investment area indices- derived from the 
Plan goals and objectives, community planning efforts, 
and vetted public survey- are measures used to rank 
areas of priority investment.

MEASURES OF PRIORITIZATION

The Prioritization Process
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What are the Steps for Prioritization?

The prioritization process was built on quantitative data validated by feedback obtained through the public engagement 
process and steering committee meetings.  The prioritization process involves a series of seven steps:

In order to determine pedestrian needs, each of the fi ve priority investment area indices were mapped 
using measures indicating major areas or conditions of concern.  These measures are drivers of 
infl uence for their corresponding indices and were selected based on their defi ning characteristics, as 
well as availability of data for the Central Indiana region. 

Priority areas were classifi ed from high to low quantitative rank to create a series of heat maps.  “Hot 
spots” indicate high priority and help identify areas in the region that are in most need of pedestrian 
infrastructure improvements. 

Determine Measures of Priority Investment 

Establish Quantitative Rank

Apply Preliminary Ranking Strategies

The priority investment area indices of greatest importance were selected based on a series of 
preliminary ranking strategies.  These ranking strategies were used to evaluate the priority investment 
areas and included public input driven, steering committee input, and the Marion County Walkways 
Plan priorities and best practices. 

Assign Weights

Priority investment area indices were weighted based on a series of contributing factors to each ranking 
strategy.  Some indices are weighted higher than others and have a greater impact on determining 
priority investment areas. 
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Produce the Tiers

Develop a Composite

Map the Projects

Once weights were assigned and each index was mapped, a hierarchy of colors indicate the level 
of priority of a particular area.  Higher value tiers represent higher priority, while lower value tiers 
represent lower priorities. 

In order to focus funds on high priority areas, a fi fth composite ranking strategy was created to assist 
communities in prioritizing their pedestrian improvement projects.  The fi nal composite ranking strategy 
provides communities with a map of gaps in the pedestrian network weighted and categorized into 
tiers to indicate priority.

Based on the composite ranking strategy that organized pedestrian projects into fi ve tiers of priority, 
the existing pedestrian network was cross-referenced and categorized to determine where gaps fell in 
the tier system.  Maps of potential pedestrian projects were created at the regional and county levels.

11 22 33 44 55 66 77
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Figure 1.  Existing Pedestrian Network & Gaps in Fishers, IN.

Overview

ESRI ArcGIS and the Spatial Analyst Extension are 
required (double check your license) to identify areas 
of priority investment for pedestrian infrastructure in 
Central Indiana.  The process was largely based on 
the prioritization approach used in the Marion County 
Walkways Plan, which used a series of GIS toolboxes 
to execute batch commands.  Priority investment 
areas indices were mapped and weighted to establish 
quantitative rank.  Where these factors came together 
were the “hot spots” that indicate high priority.  The GIS 
prioritization methodology outlines the prioritization 
process used in the Regional Pedestrian Plan on a local 
scale.  

Exercise

For the purpose of this exercise, Fishers, IN was selected 
to illustrate how Central Indiana communities and  local 
organizations can run similar analyses.  The study area 
includes additional areas outside of the jurisdictional 
limits of Fishers in order to eliminate holes and create 
a cohesive study zone.  Fishers’ existing pedestrian 
facilities and missing segments (i.e. gaps) in the 
functional classifi cations network are mapped in Figure 
1. On the map, a green line represents an existing 
pedestrian facility and a red line represents a missing 
segment, or gap.  

GIS Prioritization Methodology
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Pedestrian Safety

• Pedestrian Non-Fatal/ Non-Incapacitating 
Crashes 2012-2017 (Indianapolis MPO)

• Existing Pedestrian Infrastructure Network 
(Indianapolis MPO)

• Lane Widths (Indianapolis MPO)

Equity

• Youth Population (2017 American Community 
Survey)

• Senior Population (2017 American Community 
Survey)

• Minority Population (2017 American Community 
Survey)

• Household Poverty Levels (2017 American 
Community Survey)

• Zero-Car Households (2017 American 
Community Survey)

Wellness

• Parks and Trails 2019 (IDNR)

• Hospitals (Indiana MAP)

• Pedestrian Fatal/ Incapacitating Crashes 2012-
2017 (Indianapolis MPO)

Pedestrian Demand 

• Population Density (2017 American Community 
Survey)

• Employment Density (Indianapolis MPO)

• Educational Facilities (Indiana MAP)

Walking Comfort

• County AADT (Annual Average Daily Traffi c) 
2018 (INDOT)

• Speed Limits (Indianapolis MPO)

• Functional Classifi cations 2018 (INDOT)

• Existing Pedestrian Infrastructure Network 
(Indianapolis MPO)

Data Limitations

Measures of priority investment were evaluated using 
data applicable to the entirety of the Metropolitan 
Planning Area (MPA).  In order to limit bias towards 
any individual county, incomplete data sets where data 
is not present for one or more county was not included.  
Central Indiana communities and organizations are 
encouraged to explore data sets at the local level to 
adapt the prioritization process accordingly for local 
pedestrian planning efforts.   

Raw Data

A list of the raw data layers used in this exercise is 
provided below (Figure 2):

Figure 2.  Indiana MAP is one source of the raw data layers used in 
the GIS prioritization methodology. 
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1. Select by Attributes: Community

2. Clip

3. Select by Attributes: Functional Classifi cations

4. Normalization

5. Density Analysis or Polygon to Raster: Kernel 
Density

6. Density Analysis or Polygon to Raster: Line 
Density

7. Density Analysis or Polygon to Raster: Point 
Density

8. Density Analysis or Polygon to Raster: Polygon 
to Raster

9. Integer Raster

10. Reclassifi cation

11. Weighted Overlay: Priority Investment Areas 
Indices

12. Weighted Overlay: Final Composite

13. Raster to Polygon

14. Intersect

GIS Prioritization Methodology

This GIS prioritization methodology involves a series of 
fourteen steps (Figure 3):

Figure 3.  The GIS prioritization methodology involves a series of 
fourteen steps. 
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A fi le geodatabase must be created prior to proceeding with the prioritization process.  A geodatabase, 
also known as a spatial database, is a collection of various types of geographic datasets held in a 
common fi le system folder (Figure 4).  There are three types of geodatabases ranging in size and 
number of users, include fi le geodatabases, personal geodatabases and enterprise geodatabases.  A 
fi le geodatabase is stored as folders in the fi le system and can store up to 1 TB in data.  

• Open ArcMap and click the Catalog 
window.

• Expand the fi le connections in the Catalog 
tree. 

• Navigate to the folder where you want 
to create the fi le geodatabase.  Right-
click the folder, then click New > File 
Geodatabase.

• Once a fi le geodatabase has been created 
in the area you have selected, rename it by 
right-clicking on it and selecting Rename.  

Create a File Geodatabase

Figure 4.  Create a File Geodatabase.
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Separate your community from other incorporated areas in the MPA using the Select by Attributes
tool, which uses an attribute query to select features that match the selection criteria (Figure 5).  Expand 
the Other group, and select the Incorporated Areas layer.  

• Click Selection > Select by Attributes. 

• In the Select by Attributes dialog box, 
choose the Incorporated Area layer.

• Specify create a new selection as the 
selection Method. 

• Create a query using the expression 
building tools, selecting “CORPNAME” 
=

• Click Get Unique Values.  Select the 
name of your community from the list.  

• Click Verify to validate your query 
expression, then click Okay. 

• Create a new layer for your community 
limits by right-clicking on the Incorporated 
Area layer in the Table of Contents.  Click 
Selection > Create Layer from Selected 
Features.  

Select by Attributes: Community

Figure 5.  Select by Attributes: Community
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Clip the Pedestrian Network, Gap Projects, Base Map and Index Measures layers to your community.  
The Clip tool extracts input features that overlay the clip features (Figure 6).  In this exercise, you will 
be using the Clip tool to cut out a piece of one feature using the community limits layer you created in 
the previous step, so that you are only analyzing the data within the boundaries of your community. 

Clip

• Beginning with Wellness, expand the Measures Layer Group.  Select the fi rst layer in this group 
(No Gaps).  Click Geoprocessing > Clip.  

• In the Clip dialog box, click the Input Features drop-down, and select the feature to be 
clipped. 

• Click the Clip Features drop-down, and select the feature used to clip the input features.

• Set a name for the Output Feature Class. 

• Click Environments > Raster Analysis.  The environment settings are values that will be 
used by tools that honor the environment (our community).  Cell Size stays as default, and 
Mask should use the community limits. 

• Click Okay. 

Figure 6.  Clip.
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FISHERS, IN
Sample Clip: Existing Pedestrian Network
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Select only the road functional classifi cations you will be using for this analysis (Figure 7). Functional 
classifi cations used for the purpose of this exercise include major and minor arterial and collector 
roads.  Local roads and interstates were not included as part of this exercise as pedestrians are 
prohibited on interstates and local roads are inherently low-volume, narrow roads with less chance of 
pedestrian/ vehicular confl icts occurring.   

• Click Selection > Select by Attributes. 

• In the Select by Attributes dialog box, 
choose the Incorporated Area layer.

• Specify create a new selection as the 
selection Method. 

• Create a query using the expression 
building tools, selecting “FUNCTIONAL” 
=

• Click Get Unique Values.  Select 
major and minor arterial and collector 
roads from the list.  

• Click Verify to validate your query 
expression, then click Okay. 

• Create a new layer for your community 
limits by right-clicking on the Incorporated 
Area layer in the Table of Contents.  Click 
Selection > Create Layer from Selected 
Features.  

Select by Attributes: Functional Classifi cations

Figure 7.  Select by Attributes: Functional Classifi cations.
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Normalize each of the clipped Index Measures layers (Figure 8).  Since areas usually differ in size, 
comparing areas based on count isn’t very meaningful.  Normalization restructures input data by 
standardizing a fi eld of measure (numerator) against a selected value (denominator) to minimize 
differences, thereby transforming counts (measures of magnitude) into ratios (measures of intensity).  
When normalizing data, it is necessary to consider the universes and units, where a universe is the 
value or population that forms the base from which the units are a subset. 

• Open the Layer Properties dialog box by right-clicking the layer in the table of contents and 
selecting Properties, or by double-clicking the layer name.  

• Click Symbology > Quantities > Graduated Colors to display the quantitative values for a 
fi eld in groups ordered into classes.  All features within a class are drawn in the same color, 
and each class is assigned a graduated color from smallest to largest.    

• In Fields, select a measure to be used as the numerator from the Value drop down menu. Select 
a measure to be used as the denominator from the Normalization drop down menu.

• Classify numerical fi elds for graduated symbology under Classifi cation.  Since this analysis 
uses a 3-tiered process, choose 3 classes, and click Classify.  The Classifi cation dialog box 
opens, where the Method should be selected as Natural Breaks. 

Normalization

Figure 8.  Normalization.



1919

Legend
County Line

Fishers Limits

Lane Widths

3.000 - 8.000

8.001 - 12.00

12.01 - 24.00 ¯

FISHERS, IN
Sample Normalization: Lane Width

E 
14

1S
T 

ST SR 37

CUMBERLAND RD

OLIO RD

HOOSIER RD

LANTERN RD

HAGUE RD

ELLER RD

I - 
69

96
TH

 S
TE 

10
6 

STE 
11

6T
H

 S
T

E 
12

6T
H

 S
T

E 
12

6T
H

 S
T

E 
13

1S
T 

ST
ALLISONVILLE RD



2020

Once each of the clipped Index Measures layers have been normalized, they will need to be converted 
into rasters.  Depending on the data type, this conversion will happen through a Density Analysis 
(points or lines) or Polygon to Raster (for polygons) process. See “Analysis by Data Layer” on page 36 
for additional information.

Density Analysis or Polygon to Raster 

• Click ArcToolbox > Spatial Analyst Tools > Density.  Select the density based on data 
type.  For example, select Point or Kernel Density for point data, or Line or Kernel 
Density for line data.  

Density Analysis

Density Analysis uses point or line features to 
produce a heat map with a continuous surface 
that shows where features are concentrated by 
taking the quantities of an entity and spreading 
them across the landscape based on the measured 
quantities at each location and the geographic 
locations of the measured quantities (Figure 9).   
Density can be calculated using kernel, line or 
point calculations.  

• Kernel Density.  Calculates a magnitude-
per-defi ned unit area from point or 
polyline features using a kernel function 
to fi t a smoothly tapered surface to each 
point or polyline (Figure 10).

• Line Density.  Calculates a magnitude-per-
defi ned unit area from polyline features 
that fall within a defi ned radius around 
each cell (Figure 11).

• Point Density.  Calculates a magnitude-
per-defi ned unit area from point features 
that fall within a neighborhood around 
each cell (Figure 12).

Figure 9.  Density Analysis.
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• For Kernel Density:

• In the Kernel Density dialog box, click the Input Point or Polyline Features drop-down, and 
select the point or polyline feature for which to calculate density. 

• Set a name for the Output Raster. 

• Set the Output Cell Size for the output raster dataset as 100. 

• Set the Search Radius within which to calculate density as 1,000. 

• Set the Area Units for output density values as Square_Map_Units. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation.

• Click Okay.

Kernel Density

Figure 10.  Kernel Density.
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Line Density

• For Line Density:

• In the Line Density dialog box, click the Input Polyline Features drop-down, and select the 
polyline feature for which to calculate density.

• Set a name for the Output Raster. 

• Set the Output Cell Size for the output raster dataset as 100. 

• Set the Search Radius within which to calculate density as 1,000. 

• Set the Area Units for output density values as Square_Map_Units.

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation.

• Click Okay. 

Figure 11.  Line Density.
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• For Point Density:

• In the Point Density dialog box, click the Input Point Features drop-down, and select the 
point feature for which to calculate density. 

• Set a name for the Output Raster. 

• Set the Output Cell Size for the output raster dataset as 100. 

• Set the Neighborhood to dictate the shape of the area around each cell to calculate the 
density value.  Set the Neighborhood Class as Circle, with a Radius of 1,000 and Map 
Units. 

• Set the Area Units for output density values as Square_Map_Units. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation.

• Click Okay. 

Point Density

Figure 12.  Point Density.
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Polygon to Raster converts polygon features to a raster dataset (Figure 13).  It may be used on any 
feature class containing polygon features, with the input fi eld determining the type of raster.  

• Click ArcToolbox > Conversion Tools > To Raster > Polygon to Raster. 

• In the Polygon to Raster dialog box, click the Input Features drop-down and select the 
polygon input features dataset to be converted to a raster. 

• Set the Value Field to assign values to the output raster from the input feature’s attribute 
table.  

• Set a name for the Output Raster. 

• Set the Output Cell Size for the output raster dataset as 100. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation.

• Click Okay.

Polygon to Raster

Figure 13.  Polygon to Raster.
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Before proceeding to Reclassifi cation, the rasterized Index Measures layers must be in signed integer 
format.  Open the Layer Properties dialog box of each rasterized layer by right-clicking the layer in 
the table of contents and selecting Properties, or by double-clicking the layer name.  Click Source > 
Data Source > Pixel Type.  If the pixel type is signed integer, proceed to Reclassifi cation (Figures 
14-15).  If the pixel type is fl oating point, continue with Integer Conversion. 

• Click ArcToolbox > Spatial Analyst Tools > Math > Trigonometric > Int.

• For Input Raster, select the raster to convert from a fl oating type raster to an integer type 
raster. 

• Set a name for the Output Raster. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation. 

• Click Okay.

Integer Raster

Figures 14-15.  Pixel Type and Integer Raster.
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Once each of the rasterized Index Measures layers is in signed integer raster format, they must be 
reclassifi ed. Since each of the index rasters have different numbering systems with different ranges, 
in order to combine them into a single analysis, they must be reclassifi ed into a common scale.   
Reclassifi cation restructures input cell values to alternative values based on a series of specifi ed 
intervals to create a common evaluation scale of preference (Figure 16).  

• Click ArcToolbox > Spatial Analyst Tools > Reclass > Reclassify.  

• For Input Raster, select the raster to reclassify. 

• For Reclass Field, select the fi eld denoting the values that will be reclassifi ed.  In most cases, 
this fi eld will be Value. 

• Click Classify. 

• For Classifi cation Method, select Equal Interval. 

• For Classes, select 3 for the 3 tiers of prioritization we are determining in this analysis.

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation.

• Click Okay.

Reclassifi cation

Figure 16.  Reclassifi cation.
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In order to create heat maps for each of the fi ve indices, the Weighted Overlay Tool must be used 
to establish “hot spot” priority areas (Figure 17).  The Weighted Overlay tool assigns preference on 
a common scale to determine infl uence and meaning.    The evaluation scale is set that represents the 
range of prioritization, with the values of each scale representing either end of the extreme.  Since the 
input rasters have already been reclassifi ed into a common measurement, the evaluation scale must 
match the one used during reclassifi cation. 

• Click Arc Toolbox > Spatial Analyst Tools > Overlay > Weighted Overlay. 

• In the Weighted Overlay dialog box, click + to select the reclassifi ed Index Measures 
rasters for each measure within a single index to specify the input criteria rasters to be 
weighted. 

• Click Set Equal Infl uence to balance the percent infl uence of the input rasters equally and 
sum them to 100. 

• Set the Evaluation Scale to 1 to 3 by 1. 

• If the Scale Values in the Weighted Overlay Table aren’t automatically updated, manually 
change them from 1 to 3.  

• Set a name for the Output Raster.  

• Click Okay. 

Weighted Overlay: Priority Investment Areas Indices

Figure 17.  Weighted Overlay: Priority Investment Area Indices.
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Create the Final Composite raster for your community using the Weighted Overlay tool (Figure 18).  
At this time, you will need to establish a ranking strategy for the fi ve indices, or use the fi nal composite 
ranking strategy defi ned in the Regional Pedestrian Plan. 

Weighted Overlay: Final Composite

• Click Arc Toolbox > Spatial Analyst Tools > Overlay > Weighted Overlay. 

• In the Weighted Overlay dialog box, click + to select the reclassifi ed Index Measures 
rasters for each measure within a single index to specify the input criteria rasters to be 
weighted. 

• Set % Infl uence for each of the fi ve index heat maps.  For example, 20% Pedestrian Safety, 
20% Equity, 20% Wellness, 20% Pedestrian Demand and 20% Walking Comfort.  The sum 
of infl uences must equal 100. 

• Set the Evaluation Scale to 1 to 3 by 1. 

• If the Scale Values in the Weighted Overlay Table aren’t automatically updated, manually 
change them from 1 to 3.  

• Set a name for the Output Raster.  

• Click Okay. 

Figure 18.  Weighted Overlay: Final Composite.
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Based the Final Composite raster that organizes pedestrian projects into three tiers of priority, the 
existing pedestrian network must be cross-referenced and categorized in order to determine where 
gaps fall in the tier system.  Since the clipped Gap Projects layer is line data, the fi nal composite raster 
must be converted from Raster to Polygon in order to compare them (Figure 19).  

• Click ArcToolbox > Conversion Tools > From Raster > Raster to Polygon in order to 
convert the raster dataset into polygon features. 

• Select the Final Composite raster as the Input Raster. 

•  Set the Field as Value to assign values from cells in the input raster to the polygons in the 
output dataset.

• Set a name for the Output Polygon Features. 

• Uncheck Simplify Polygons. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should use 
the clipped functional classifi cation. 

• Click Okay.

Raster to Polygon

Figure 19.  Raster to Polygon.
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Intersect the Final Composite polygon layer with the clipped Gap Projects layer to determine 
pedestrian infrastructure prioritization for your community (Figure 20). The Intersect tool calculates 
an intersection of the input features in order to determine which features or portions of features overlap 
in all layers to write an output feature class. 

Intersect: Priority Pedestrian Infrastructure Projects

• Click Geoprocessing > Intersect. 

• Select the fi nal composite layer and the clipped Gap Projects layer as Input Features. 

• Set a name for the Output Feature Class. 

• Set JointAttributes as All. 

• Set the Output Type as Line. 

• Click Environments > Raster Analysis.  Cell Size stays as default, and Mask should 
use the clipped community limits, NOT the clipped functional classifi cation.  This is very 
important to change, or the command will not process.  

• Click Okay.

• Open the Layer Properties dialog box by right-clicking the layer in the table of contents and 
selecting Properties, or by double-clicking the layer name.  

• Click Symbology > Categories > Unique Values. 

• Change the Value Field to GRIDCODE.  Click Add All Values.

Figure 20.  Intersect.
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• Click ArcToolbox>Data Management Tools>Projections and Transformations>Project.

• For Input Dataset, select the feature class to be projected from one coordinate system to 
another. 

• Set a name for the Output Dataset. 

• For Output Coordinate System, select Projected Coordinate System>UTM>NAD 1983 
UTM Zone 16N.

• Click Okay.  The new layer is now ready for raster conversion.

In some conditions, the Density tool does not generate an output in ArcMap.  This error occurs because 
the projection of the data is in a geographic coordinate system (GCS), and must be in a projected 
coordinate system (PCS) that uses a linear unit of measurement. If this occurs, open the Layer Properties 
dialog box by right-clicking the layer in the table of contents and selecting Properties, or by double-
clicking the layer name.   Click Source>Geographic Coordinate System. If the coordinate system is 
in GCS, continue with projection conversion. 

Troubleshooting: Project

Figure 21.  Project.
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Analysis by Data Layer
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• Select by Attributes.  The Select by Attributes 
tool uses an attribute query to select features that 
match the selection criteria.  

• Clip.  The Clip tool extracts input features that 
overlay the clip features.  This tool is particularly 
useful for creating new areas of interest that 
contain geographic subsets of another, larger 
feature class.  

• Normalization.  Normalization restructures 
input data by standardizing a fi eld of 
measure (numerator) against a selected value 
(denominator) to minimize differences, thereby 
transforming counts (measures of magnitude) 
into ratios (measures of intensity).  When 
normalizing data, it is necessary to consider 
the universes and units, where a universe is the 
value or population that forms the base from 
which the units are a subset.  

• Kernel Density.  Kernel Density calculates a 
magnitude-per-defi ned unit area from point 
or polyline features using a kernel function to 
fi t a smoothly tapered surface to each point or 
polyline.

• Line Density.  Line Density calculates a 
magnitude-per-defi ned unit area from polyline 
features that fall within a defi ned radius around 
each cell.

• Point Density.  Point Density calculates a 
magnitude-per-defi ned unit area from point 
features that fall within a neighborhood around 
each cell.  

• Polygon to Raster.  Polygon to Raster converts 
polygon features to a raster dataset.  

• Project.  Project converts spatial data from one 
user coordinate system to another.

• Integer Raster.  The Integer Raster (Int) tool 
converts raster cell values of a raster to integer 
format by truncation. 

• Reclassifi cation.  Reclassifi cation restructures 
input cell values to alternative values based 
on a series of specifi ed intervals to create a 
common evaluation scale of preference. 

• Weighted Overlay.  The Weighted Overlay 
tool assigns preference on a common scale 
to determine infl uence and meaning.  The 
evaluation scale is set that represents the 
range of prioritization, with the values of each 
scale representing either end of the extreme.  
If the input rasters are already reclassifi ed to 
a common measurement, then the evaluation 
scale must match the one used during 
reclassifi cation.  During the weighted overlay 
process:

• The input criteria layers are added to 
the weighted overlay;

• scale values are assigned for the 
individual values within each 
reclassifi ed integer raster, ranking 
them from most favorable to least 
favorable;

• weights are assigned to each of the 
reclassifi ed integer rasters, with the 
total infl uence for all rasters totaling 
100%; and

• fi nal cell values are produced that 
represent tiers of prioritization ranked 
from high to low priority. 

• Raster to Polygon.  The Raster to Polygon tool 
converts raster datasets to polygon features. 

• Intersect.  The Intersect tool calculates an 
intersection of the input features in order to 
determine which feature or portions of features 
overlap in all layers to write an output feature 
class. 

Data Processing Defi nitions
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